Accès impossible à certaines pages

Incident Report for Téléophtalmo

Resolved

L'incident est clos.
Posted Jan 12, 2026 - 21:31 CET

Investigating

Nous investiguons actuellement ce problème.
Posted Jan 12, 2026 - 20:56 CET
This incident affected: Logiciel (Plateforme Web).